FTP to Image Server Stopped Working

I’ve been using Garage Sale V6.9.5 since March with no problems. The last time I used it was Sunday - no problems then either.

Tonight I was creating some listings and I get:

Cannot change directory: remote chdir failed.

I checked my image server settings and I get the same error. Any help would be appreciated. Thank you.

Hi mook,

this is an issue with your server (or settings). You should check both and try to access your server with a FTP client like Transmit or Cyberduck.

Maybe your provider made some changes or maybe your server is full?

Regards, Kristian

Hi Kristian,

Was able to use FileZilla without issues this morning. Still getting same error with GS V6.9.5 this morning.

I’m totally down without getting this resolved. My image server is working just file with FileZilla. Any help anyone can direct me to would be totally appreciated.

Please send a screenshot of your FTP setting to our support e-mail address garagesale@iwascoding.com. If you can include your FTP password in that e-mail, that would be very helpful.

Thanks. Email with screenshots and pass sent.

In the meantime - would you recommend me switching over to ebay’s image server?

Yes, that’s better than not being able to post at all.

FYI - still down. Been down for 2 days now. Any other ideas?

Still having this issue.

Still down - it’s frustrating because I pay money to a image host site and I’ve been limited to uploading my images to ebay’s server for the last week. Is there a step by step way to scrub the installation while saving my templates?

The DEVs got me back up and running. But I have 1 more question. They had me download something where they could log my use to help them troubleshoot. Now every time I list it pops up this link:


any ideas?

Hi mook,

please see Ilja’s post here:

It has nothing to do with GarageDoc if that is your concern.

Regards, Kristian

hello mook, i am having the same problem. any idea what they did to fix this issue? thanks

There a several problems discussed in this thread. What problem are you exactly facing?

Nevermind! I had an error in the URL.