Garage sale hops around on bottom and not open

I am running the latest version, i have not updated to el capital. i shut down my mac today. reopend and now garage sale will not open. it hops around on the bottom and then closes. HELP

I am having the same issue. Help, my program won’t open all of a sudden.

Are you using GarageSale 6.9.7 or an older version?

Please check the Console utility (under /Applications/Utilities) for output from
GarageSale when it refuses to load. Do you see something there?

Regards, Kristian

Mine says:

It says service exited with abnormal code: 173

I just updated to 6.9.7. Definitely doesn’t open when just a few hours ago it was working perfectly. Please help.

It says service exited with abnormal code: 173

Same here:

12/11/2015 09:40:29.338 GarageSale[284]: Invalid color System, labelColor (warning given only once)
12/11/2015 09:40:30.056[134]: (com.iwascoding.garagesale.11296[284]) Exited with code: 173
12/11/2015 09:40:30.369 storeagent[218]: Unsigned app (/Applications/

When i right clicked and said get info on app it said 6.9.7

It seem that Apple has let the certificate expired, that is used by the system to validate Mac App store purchases. It seem’s that many other apps on the Mac App Store are affected, too.

Have you tried deleting the GarageSale app from the Applications folder and re-downloading it from the Mac App Store App’s “Purchased” tab?

I can try this.
By deleting do you mean to move to trash and then empty?

I wont lose anything will I?



You shouldn’t. But just to be sure, go to Library/Containers/ in your home directory and create a copy of the com.iwascoding.garagesale folder before deleting the GarageSale application.

(If you don’t see the Library folder, you have to make it visible through the View Options menu item in the Finder).


It opens up now.

I deleted it and emptied trash.

Then downloaded it again and now opens up fine.

Thanks for the help as always, makes me realise how much i rely on GarageSale :wink:

Glad to hear it worked.

i delete the app from the finder, now gs is acting like a i am a new customer…and have to reload everything in…is this correct…?

I have the same problem.

GS hops and will not open. I deleted the app and emptied trash, then downloaded 6.9.7 from your site - still
will not open.

I am exasperated because I haven’t been able to use (paid for)GTC for five weeks.


I saved a copy on my external USB but this is the screenshot when I try to open it.
It contained two thousand listings.


I have 2900 auctions running right now…i can’t possibly re-enter all of that data…please don’t tell me i am going to have to. Kim

i have a backup of my system on an external drive from yesterday morning when everything was working just fine! i deleted the gs from the app folder in finder and then tried to download…but it is acting like i am a brand new customer/user…is this correct do i go through the whole paypal and other information screens? will my auction information be copied back into the new app?

I fear the worst . . .

My instructions for raboy01 only apply for people using the version from the Mac App Store, not for people using the version from our website.

Which versions were you using?

As pointed out my instructions only applied to users for the Mac App Store version, not users of the versions from our website.


If you remember, I mistakenly downloaded the latest (6.9) version from the App Store instead of a link from iwascoding.
Apple refunded my purchase but now it seems I am between a rock and a hard place. Haven’t been able to use my GTC subscription for five weeks and, now, today, GS will not open.

I have deleted my current version and re-downloaded from your site - the problem persists, it will not open nor function.
Using your software for eBay is my financial lifeline!