GarageSale conflicts with eBay-Server

I use GarageSale for years. Since yesterday I receive the following error message in starting / uploading any auction (translating from German):
"eBay’s reply could not process: „!DOCTYPE html
meta “.
Unfortunately, I am not a real HTML expert. What does this information mean and what can I do? Thanks for your help in advance!

Hi alephnull,

looks like a conflict with invalid HTML used in the item description.
Any chance that you can verify the HTML code? You can check it by switching to GarageSale’s Editor mode.
Maybe there’s just missing a closing tag or something like that.

Regards, Kristian

Hi Kristian,
Thanks for your reply. No, in the HTML code generated by GarageSale you cannot find those HTML lines. I have no idea what’s wrong with it because there is no such code.
Regards, Peter

Hi alephnull,

which version of GarageSale do you have installed? (Just select ‘About GarageSale’ from the ‘GarageSale’ menu in GarageSale.)

Regards, Kristian

It’s the Version 6.9.2. In the meantime I have another problem: I accidentally deleted my account in the GarageSale Preferences (Don’t ask why!). It is not possible to create the/an account again because the Authorize button is not active in the box when I click the new-account-plus. Luck has abandoned me…:frowning:

I would like to show some screen shots, too. Is it not possible to attache pictures here?


it should be possible to upload a screenshot by clicking on the upload button in the reply dialog.

Otherwise feel free to send the screenshot and the exported auction template to the GarageSale support.

Regards, Kristian


I have exactly the same problem. I use also the version 6.9.2 on my MacBook Pro OS X 10.10.2. Did you already find a solution to this problem? Thanks in advance!!!

Hi Lattois,

it’s just an idea but could you please check whether you have installed “Genieo” on your system which is adware. Please see this Apple info page:

If this won’t help, please contact the GarageSale support so we can have a look at one of your auction templates in question.

Regards, Kristian

I encountered the exact problem recently and seems no way to fix it. Would you please look into the problem and I have attached some screen shots here.


Sorry, but for some reason GarageSale could not connect to eBay’s API server. This might either be a problem with the eBay server, something in between your Mac and the eBay server (provider or faulty router), or something on your Mac blocking GarageSale’s internet connection.

I had the exact same Problem.
It was solved when I deactivated Kaspersky Internet Security.
Maybe this will help you.

Seems to be solved deactiving antivirus real time security (Kaspersky)
Good luck!!


I am unable to connect to Garage Sale and having the same problem. Every time I upload an auction it stops and says "A network error occurred while trying to connect to the eBay server. Please check your internet connection and try again. " I use Garagesale 6.8. I did some software updating this week to my web browser on Sarfari and Firefox and it hasn’t been working since. I am not HTML expert neither am am trying to troubleshoot the best I can and can’t resolve the problem so I can upload listings. I tried software updates, removing Firefox and still no luck. I cannot refresh my access token on Garagesale neither, it is greyed out. Please could someone help walk me through this problem! I’m out of solutions. Thank you!


Hi Nicolas,

This is a known issue caused by Apple’s latest security update.
The issue is fixed in the latest version of GarageSale (6.9.5). It requires Mac OS X 10.9 or 10.10.

If you can’t update you should check the workaround describe in our blog post here:

Regards, Kristian

1 Like