GarageSalePictureService: Wrong response ((null))


I have been using GS7 for a few days and love it compared with 6 and to be fair I think I was on 5 and 4 before that!

Just this evening I have received the error listed in the title. I have tried to restart GarageSale, restart machine, list multiple at a time, one at a time, etc.
I have checked all the settings and unless I’m missing something, all looks ok.
I’m not sure if it’s an issue with GarageSale Picture Server?



Just to note that I have this problem too, ever since the latest update.

Definitely could have something to do with it as GarageSale auto updated as I started working this evening.

On the back of this, I made a database backup, uninstalled GarageSale 7.0.2 and then installed 7.0 Beta 44. I then tried to upload on this version and got the same error, so I would imagine there is potentially an issue with the server which has coincided with the 7.0.2 update.

Am also getting the same error.

Loaded up fifteen listings this evening, three got listed and twelve came back with the same error message. Verifying the listing shows no problems found but the listing still fails to upload.

Just in case I let it attempt all 17 auctions but not one completed the upload:

I’ve had the “wrong response (null)” this evening along with my pictures listing in the wrong order under the GS description. I tried listing 10 items and not one would upload . The latest update is loaded with errors. Very frustrating!

same issue here. I keep trying but nothing…


which version of GarageSale do you use? Is this error still present or did it go away?



It’s 7.0.2 (773).
I assume it was a server issue as this morning I personally have just managed to upload all 17 auctions with no issue whatsoever.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.