"Generating Preview" Is All I Get

I just updated to 7.0.8, and I have a gigantic problem. One rather similar to one I have now and then, but it’s affecting every single one of my hundreds of listings.

When I go to open a listing I get the “Generating review” and it just stays there. The circular graphic pulsates as if something is about to happen, but it never does.

You might recall that this happens to me rather infrequently – about 5% of the time – with just one listing, usually when I go to update the listing. (The file for these is huge, about 3 gigs, if memory serves, and I never did get the problem solved.)

Also, to the right of PayPal, there is a red exclamation point. I’m not sure what is supposed to be under that, but it’s not there anymore.

I’m hyperventilating at the thought of having to redo 500+ listings by hand.


The first things you should do and check:

  1. Is your internet connection fine?

  2. Refresh your eBay access token in the GarageSale preferences > Accounts.

  3. Update the eBay category data (click on the sprocket icon in the category browser).

Regards, Kristian

Ack! This is eBay’s message when I put in the login info for refreshing:

One of the parameters received was invalid for this function. This probably means that your browser had problems with the form or you invoked the function incorrectly. Please go back and try again. If you’re using an old bookmark, you may need to rebookmark it due to recent changes to protect your privacy. We are aware of the problem and are working tirelessly to resolve it as quickly as possible.

So when I try to fix the error next to PayPal, it tells me that I am missing a PayPal address. I do and it’s not being recognized.

That’s a very odd message. Did you click on “Refresh access token” in the GarageSale preferences > Accounts?
Are you sure there’s everything fine with your internet connection?
You should make sure that your network does not block the connection (Firewall, proxy server) and that you don’t use a tool that could block the network (Kaspersky, LittleSnitch, MacKeeper, HandsOff, cisco anyconnect, GlimmerBlocker or any other AdBlocker).

A restart of your Mac and Router might do the trick, too.

Regards, Kristian

Yes. As I said, the message is what I get when I put in the login info. My connection is fine. In fact, all three of them are fine. The only thing giving me trouble is GarageSale.

In fact, it was working just fine until I instituted your latest update.

Perhaps I could uninstall the latest version and re-install? I don’t know if that’s possible. Is it?

I restarted the router. Same problems. The PayPal problem is worrying me a lot.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.


Having tried everything else, I posted about whether or not I could uninstall and reinstall.

But once again, no response. :frowning:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.