GS 7.0.9 B6 Description does not appear in Preview Mode

I’ve had this problem in v 7.0.8 and previous beta versions.

After creating a listing and typing a description , the switching to Preview Mode, the description nor any template items appear.

See my previous message from early August for troubleshooting details.

Since then I have deleted and recreated my eBay token with no results.

I exported the listing and looked at the packaged JSON file and did not find any text from the listing description.

Does it say “Loading Preview”?
Also, you already refreshed your eBay access token and the eBay category data, right?

You should make sure that your network does not block the connection (Firewall, proxy server) and that you don’t use a tool that could block the network (Kaspersky, LittleSnitch, MacKeeper, HandsOff, cisco anyconnect, GlimmerBlocker or any other AdBlocker).

If you create a new listing from scratch using the “+” button in the toolbar, does it work then?

Regards, Kristian

The preview window does not say “Loading Preview”. I tried all other suggestions without success.

The problem appears to be with the GarageSale General Preferences for “Include footer in Item Description”.

When I have this option checked and include code in the box, the Listing Description will not appear in Preview mode.

This also blocks the description in Live listings posted to eBay.

When this option is not selected, the listing description and template appears in Preview mode.

What is the proper way to use the Footer option in version 7.0.9 of GarageSale. This option worked flawlessly in previous versions of GarageSale.


The problem appears to be with the GarageSale Item Attributes [[item.SKU]]. I replaced the brackets with braces {{item.SKU}}, but this did not solve the problem. I’m unable to use the code above to insert the SKU into the listing description.

Has something changed in v7.0.9 of GS that prevents uses of Item Attributes?

You need to enter it this way (lower case):

[[item.inventoryProductTitle]] works, too.

Regards, Kristian

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.