GS 7.0.9 importing GS 6 auctions Problem

stuck in HTML hell right now, and ready to give up.

have been trying to export my GS6 auctions, and then Import into GF 7.0.9…

but GS 7.0.9 is not importing and I get a cryptic message.

did not know it used a helper program.? and is there any work around.?

regards, Sandy

being forced to upgrade to GS 7, (but not liking the interface)

I have found that when I export GS 6 auctions as seperate listings, it seem to only look at the title of the listen (?) and not check on the content etc. thus two auctions (in seperate folders) can possibly overwrite .

I get the message below, with out the OSX option of keeping both…

why. OSX has had keep both for some time.

any possible work around as I have quite a few (read Thousand) auctions to go through… ?
regards, Sandy

Trying to figure out why my GS 7.0.9 won’t import my exported GS 6 auctions.

  1. could not import a “archive” of all the listings from GS 6. (waited 4 hours nothing happened)
    2 exported GS6 as Individual files. (extremely peeved that I don’t get to keep folder Hierachy)
    3 tried to import into GS 7.0.9 only to get this permissions message, even though the file was on the desktop, and I am always logged in as admin…

  1. so with that clue I selected the folder where I exported all the files to and reset permissions, even though you can see I am admin.

5 only to be black to square 1 with the next dialog box that GS 7.0.9 can’t communicate with a helper program.? AGAIN.

what is going on… and how can I finally get all my GS6 into GS7… (all this because Ebay can’t check its own links when they are being downloaded to it… dam them.)

I am so at the point of giving up on them and going to Gumtree or some other… there is months of typing and formatting and photographing files blood pressure is high as a kit. again.

Regards, Sandy

again with the upgrade from GS6 to GS 7.0.9 saga…

tried doing a complete export of my GS 6 as a Single file to the desktop, and after that did not import into GS7.0.9 I again exported GS6 auctions to a new folder.

interestingly there is a size difference between the two files… Why.?
regards, Sandy

Exported all my files from GS6 as individual files, all 2,471 items…

finally got GS 7.0.9 to import some (I have no clue how many, as no matter how many I select, GS 7.0.9 does not tell me how many I have selected, GS6 did) but it was slightly more than half.

only got down to the Q level, and nothin from there to Z…

and even worse, no Hierachy, and all in alphabetical, so my months of sorting into folders as I was making listings was wasted, and will have to spend ages re sorting. (I used folder names after the shelf number or crate number in which the item is, with no more than 50 or so to a shelf, so when GS tells me an item is sold, I can go strait to the shelf/box.)

so the question, Does GS 7.0.9 have a memory (ram or disk) space limit…

and how to get around this, as GS 6 had no trouble.
regards, Sandy

been at it for over 8 hours… finally it seem that I have some success, in that I got what seem all my listing imported from GS 6 individual exported files, to GS 7.0.9… of sorts as the import is all in Alphabetical order ONLY. and I am guessing GS has a memory limit or import number limit.

heres how.

in GS6 first selected all the templates (auctions) by clicking the top most (but could have selected all manuals or shift clicking. etc
2 went to export men and set up a new folder on the desk top to export too

3 opened GS7 and went to import auctions. and opened the folder and then selected everything in that folder. (this was a fortuitous mistake that gave me a though that GS has a memory or ram or disk limit) and started the import.

NOTHING happened for ages (over an hour, except that the computer was almost bricked, in that Photoshop slowed to an crippled pace (so something was happening) and even had to force quite Photoshop.

GS 7.0.9 bombed… but eventually when I restarted it some time later, it had imported all the auctions up to Q… missing everything to Z. (as it doe sit all in alphabetical order, no Hierarchy or folders etc… yeah that sucks big time)

had lunch thinking about it, and came back, and went to the folder and deleted all the individual GS Auction files that GS& had already imported, and went again to the Import menu and again imported all the remaining auction listings…

it did not do it the first time around, but the second time around the rest, all the way down to Z appeared… Buzzing…

so now I have over 2,800 listings in Alphabetical order, no hierarchy and no folder… DAM… I spent months re organising all my stock into named numbered shelves and boxes, and the order that the items were in trays also. all that lost. and also it seem that GS7.0.9 is un aware that some of these are running auctions at this time.

I don’t know how to resolve that yet… but the thinking cap goes back on for now, and will post again if I have success there. Or any clues.??

if you are having the same problem importing to GS 7 I would suggest you do it in batches of 100 to 200 at a time. if ut is a memory/disk think. the reason I say that is I got a Disk space warning from TechTools… even though I had over 180 gig free at the time. and the total exported folder was over 4 gig. (sorry I can’t go back and be more precise as I deleted stuff while coming to that conclusion)

k thing…

anyone else have success doing it in batches, let me know. regards, Sandy
(anyone remember pagemaker 6… when it changed its own internal data layouts it came out with an accessory program that would drag and drop and auto update filer to Page Maker 6.5 format… just a hint. please…)

I am sorry that you ran into so many troubles.
However, it’s not helpful if you create a new topic for each issue separately (That’s called “spamming”). Instead, it’s more helpful if you only use your initial post for that. That’s why I merged some of your post into one.

Glad to hear you finally found a solution though.
Regards, Kristian

OK… Photoshop is the Only program I am totally proficient in…I was having different issues with different things.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.