GS7 HTTPS image change options not working with i.ebayimg images

I have a bunch 50+ listings that were imported into GS7 some time ago. The are in violation of the HTTPS change.

The GS7 will not change my images. My image files are like below
Active listing below - tried the fixes - Revised - No change.

I do not have copies of these images, they were uploaded to eBay. Then should have been imported into GS7 when I imported the listings. Seems they were not imported into GS and only live in eBay.

Help please - I don’t want to have to reshoot 50 listings worth of photos due to using GS7.


Have you tire the Repair Image links command already? If so, and it didn’t work, can you export the listing, compress it as a .zip file, and send it to us?

Yes tried both. I will export the listing.

Thanks for sending the file. It seems you imported that listing from My eBay without checking the “Download Images” box. So, the listing images are only added with the URL, which unfortunately is still not HTTPS.

The quick fix should be to right-click each image and change its URL to start with an https prefix instead of HTTP.

You could also import the listing once again from eBay, this time with checking the “Download images” option. This would attach the image data to your listing in GarageSale, and not its current URL on eBay.

We’ll tweak the “Repair Image Links” command in a future release to convert non-https URL images, too. Right now it only works on images embedded into the description test. Sorry for the confusion.

Good day,

Edit URL worked very good.

I did try to import the listing again, it did download the images.

Maybe another fix is to have a download images option. Skip having to reimport, just import the image files into the listing.

Thanks for the help.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.