GS7 - Why all of a sudden is GS requiring Compatible Brand?


#1

I have used GS to list for a couple years now - but today for re-listing I am getting Compatible brand required error?

Compatible%20brand


#2

It seems eBay made changes to their category data and item specifics.

Select one of the listings in question and open the category browser. In that browser click on the sprocket icon to update the category data.
Next, open the attributes options and add the required item specific.

Hope this helps,
Kristian


#3

2 further questions.

Is there a way to mass update as I have 200 listings?

I have brand filled in on every listing, anyway to copy brand to compatible brand?

Tracy


#4

There might be a way to add “compatible brand” to all selected listings at once and to remove “brand” for all at once. All least if all your listings use the same “brand”.

  1. Select all listings in question and re-select them in the center overview.
    The section “Selecting Multiple Listings” explains how to do this and there’s also an animtaion available:
    https://manual.iwascoding.com/gs7/en/Listings_Section-Bulk_Editing.html
  2. Next open the attributes settings.
    You should see a checkbox beside each item specific on the left side.
  3. Select the checkbox beside the “compatible brand” and click somwhere esle on the screen to close the settings. All the listing should now have the same item specific “compatible brand”.

You probably might want to try this with a handful of listings first to make sure it works as expected.

Regards, Kristian


#5

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.