GS8.3.6 Product Information no longer working

Up until recently, I was able to find and add product info but it no longer works. Any and all searches do not show any result, Eg a search for “Apple” or even specifically “Apple Mac mini Desktop - MC815B/A” shows no result.

Tried, Garmin, Logitech and others that worked in previous listings.

Have refreshed access token and updated account details.

Please advise how to fix.

Thanks

If not done already, update the eBay category data:
Select one of the listings in question and open the category browser. In that browser click on the sprocket icon to update the category data.

Regards, Kristian

Thanks for your message. I have updated the category data but still nothing comes up in Product Information searches.

Cheers

I’m running the current beta and have the same problem. I’ve updated the categories as suggest and still no love.

Turns out, eBay now requires a new kind of authorization token for the “product search” feature, which is only supported in the GarageSale 8.4. However, up until 8.4 Alpha 11, GarageSale did not sent that new token for the product search. Alpha 11 fixes that:

2 Likes

Thanks, have installed the alpha build and indeed it is fixed.

I was hesitant to install this build it as I wasn’t able to find a list of known issues with this alpha. Is there a published issues list I can review so that I can decide where to keep it installed?

Thanks

Usually we use the beta version and report any issues we discover and report them and GS fixes the ASAP. The list of items fixed is on the beta page.

Is the only way to fix this issue to update to 8.4 alpha 11? I’m running 7.0.20.

As far as I can tell, yes, GarageSale 8.4 is required. If eBay makes a major change in their API, older GarageSale version like GarageSale 7 most likely won’t be compatible any longer.

Regards, Kristian

1 Like

Further to updating categories.

Ebay made lots of changes to the Categories on 13 Oct 2021.

I noticed that some of my re-lists were failing because their category no longer existed. I had to update categories to find the actual error that was preventing the re-list…

1 Like