GS8 Pro Syncing

Is the syncing suppose to happen automatically once you enable it in the preferences or do you need to manually sync each time using the File Menu > Syncing > Sync Now?

I have 2 copies of GS8 running and setup to my Pro account, I worked on a few listings in one copy yesterday and left everything running overnight on both Macs. The changes were not transferred to the second copy until BOTH copies were manually synced this morning.

It’s supposed to happen automatically, without needing to invoke the manual command.

For investigation, your SynchLog file would be helpful. This post contains the information how to locate it on your Mac:

As already reported, the auto synch broke time ago, I would say at least 2 months ago. It does anymore synch on its own, you have to manually invoke it…

Thanks ilja, I have attached the log, I am using (1.3 MB)

I could not find an error in that sync log file, but it looks like the synching timer that’s supposed to run every 5 minutes is not firing. On the other your Mac as well have been have been sleeping.

Maybe restarting GarageSale does fix the problem?

I did a full restart on Both Macs. They did an initial sync when I re-opened GS8. I am not seeing any activity in the sync logs at five minute intervals though and my recent changes have not transferred to the second GS8 instance. I am monitoring the sync logs on Both Macs now.

Both Macs have the sleep function turned off so that I can access them out of the office remotely at night.

@ilja I have been saying that auto synch broke time ago. I followed synch beta one by one for a long time, I am 110% sure of that. Please consider it!!

:man_facepalming: Looks you are right. Sorry for not hearing you in the first place…

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.