Having a big problem with Ghost listings GS8

I tried everything that we discussed regarding Ghost listings - debugging and everything, even after those operations, ghost listings are present and there is no way I can manage their activity. My database keeps on disappearing and I really can’t work like that. I would like to continue with GS8 since there is big improvements on speed and management for me, but we already made some uploading errors, and can’t figure out how to proceed like this. I am thinking on installing GS7 again, but I already started let’s say 250 listings from GS8 and I am not sure if I can export those back to GS 7. I will highly appreciate if someone knows a way to resolve the ghost situation before I start moving back to GS 7. Thank you very much!

Hi Maggie,
do you use synching? With “ghost” do you mean that listings are blank (like an empty line on left side column) or do they disappear from the database although you can find them within search? These are two different ways I experienced ghost listings. I guess this will be important also for devs to discover the issue…


Hi, I am attaching a screenshot, but yes, empty line on the left of the database, the listing is not visible, nor usable. I should have around 1600 listings, now on the smart Folder with Active listings there are showing 1036. :frowning: I updated the software the other day, tried the debug option, still nothing changed.

No, no syncing, happened to me at the very begging and never came back to normal. I noticed that in a Folder, let’s say 2018 - I arranged the listings to be ordered by state, shortly after that, some of them were already Ghosts. In some other folders, I didn’t arrange the listings, and still the problem occurs. I also noticed, if you do not touch a certain group of listings, they are stable, the moment I stay for some time in the folder and initiate an action (nothing in particular, just selecting them etc.), the problem occurs.

Something very similar happened recently to me while I was managing listings (I was duplicating) while I was doing a search. Already reported, will see what they can find.
Anyway, that bug (at least for me) was caused surely by synching, did you ever enabled it? When you invoke the debug feature when opening GS, did you try ghost children debug?
Always keep a SSD with manual backup on your side!!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.