Image Upload errors - Timeouts

Is anyone getting these errors recently? They started for me the last few days but before that I have never had these issues. Can’t remember if it started with the most recent update or not was it was around the same time, but can’t be sure. See screen capture below…

Just an update. I was on 9.7.2 and noticed 9.7.3 was out so updated to that but it didn’t fix this intermittent problem. After updating and still no improvement I figured I’d reboot my MacBook but after that same problem. Sometimes it works but mostly not. When I do start the listings I notice it seems a lot slower to upload then it used to be when this worked without issues…

My guess would be a slow internet connection. When I get the message a second try usually goes in.

I have found that if I START items that have finished but not sold I can get lots of these time-out message. However,if I duplicate the item and START as a prepared but not listed item, these messages will mostly go away. You will also find that it is much faster to use the 2nd method. the speed maybe part of the issue.

I can assure you 100% it’s not an internet problem. I am a network engineer and my internet connection is 100%. Also I have been uploading listings at 2 different locations both with perfectly good networks and the errors are happening at both locations all the sudden where they were not previously. It’s the point now where GS is almost getting useless for me as I have to keep retrying uploading listings that get error and it is taking a lot of extra time.

The items I am listing have never been listed before ever so this doesn’t appear to be my problem. Also it just started recently and was working fine for over a month.

1 Like

As far as I can tell there is no issue with the GarageSale image service.
You already restarted your router and Mac, I guess? If not, that’s worth a try.

Also, do you maybe use a Firewall, proxy server, VPN or have tools like “Little Snitch” installed that can block the network?

If you enter dig in Terminal do you get a proper result?

I’m not sure what is the cause but this all started with I updated to 9.7.2 or after as I when I was on 9.7 there were no issues like this and I have uploaded 100’s of listings so far since I started using GS.

I have restarted my MacBook Air M1 as well as my router. Also I have 2 different homes I stay at in 2 different cities different days of the week and have previously uploaded listings with GS without issues at both locations so that proves there is no issues with my internet at either locations. But just to prove the point I have rebooted at both locations.

Also I do not use a firewall or proxy server VNP etc. Not using Little Snitch or any other tools like that. My MacBook is pretty much a basically factory install with very minimal software on it.

Is there not some kind of log that I can use to help you guys figure out what started to cause this issues all the sudden? See attachments below also…

Hi again. Just another update. Positive news this time. Although I had rebooted my MacBook I had not actually shut it down and turned it on again as I leave it on all the time for the most part.

I just did that and have now uploaded 6 listings without issue which has never happened since this started. So it might be premature to say it’s 100% working again but it appears so. I didn’t think there was really any difference from a software standpoint to a reboot vs a shutdown or maybe it’s just coincidence but I will update soon if it’s fixed after I upload some more listings…

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.