Images Disappear and Cannot Be Added Back

For a reason I don’t understand, several of my listings which used to have 6 or 7 images only have one now.

I figured I could just add the old ones back, but no, that won’t work. When I try to drop them, the photo just won’t “stick.”

I managed to get one added by trying several times in a row, but only one. After that, the picture icon just hovered over the drop zone, and in fact, it was visible (over photos that had stayed) in the second slot of every listing. I shut GS down and brought it back up, and the hovering one was no longer on any of the listings.

But I still cannot add photos to those.

I tried from scratch, but still no go

I have version 7.0.14.

Hi Michelle,

are you trying to add images by dragging them from the

If so that won’t work in Preview mode, only in Editor mode.

Are you referring to a running listing on the eBay website?

Regards, Kristian

I’m dragging them from Finder as I’ve always done.

Actually, the thing I noticed first was that photos I know were uploaded and in the online listings had the photos, but after the auctions were over, only the first photo was still there.

When I tried to re-introduce the photos to the pages, it wouldn’t work exhibited the behavior mentioned in my post above

Hi Michelle,

Could you export one of the listings in question using GarageSale’s export function (File menu > Export Listings) and send it to me so I can have a closer look at it? You can send it to the GarageSale support directly.

Regards, Kristian

Well, before sending one to you, I checked to make sure it was one of those affected, and discovered that it’s fixed.

Last night, I updated GS to the newest version. (I hadn’t seen an announcement, but I read an answer in another thread and tried it.)

Updating to 7.0.14b6 apparently did the trick. Sorry for the false alarm.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.