Indexing Failed

Hi Guys

Have been re-indexing for 5 hours now so I am assuming it has hung.

Here is the spindump after 5 hours.

Now I will try a complete rebuild.

Spindump - 20200907 indexing.txt (2.8 MB)


Tried to Rebuild Database (Control/Startu p) but the Re-index process started up again. Left it overnight but it never completed. See earlier spindump for stuck indexing.

Restored an earlier version and all was OK.

Any comments?


When this was happening, did you check the CPU usage of GarageSale in the Activity viewer utility? If it was around 100%, GarageSale was still busy. If it was close to zero, the indexing most likely crashed.

My guess is that something in the database you tried with went bad.

Is there a process I can kill to stop just the indexing?

CPU was increasing at a VERY regular interval. Sorryt of like the system had GS in a queue, allocated a bit more CPU time but nothing happened.

Nothing in the Spindump?


From the spindump it looks like the application is still busy, but it might have run into an infinite loop in the database code. Hard to tell if it is making any progress.

Ok Thank you. At least I was able to recover.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.