Initial synchronisation breaks Garagesale from opening on primary and secondary Machine


I have a serious problem with my my primary and secondary mac no longer starting Garagesale following the initial synchronisation on gargesale 8.4 following my purchase of Garagesale pro. They both worked prior to synchronisation.

You can now click on the program and look at the preferences tab on Garagesale but the editor view and list of auctions does not appear. It’s not possible to bring up any further windows and Garagesale Will then auto close.

I have rebooted and the system persists.

Both my primary and secondary machines are out of order now. The primary machine did work after sync but when I tried to delete a listing the program crashed and it is now showing the same symptoms as the secondary machine.

Can you please help please ?


Could you please send us the SynchLog files from your machines?

If you can still launch GarageSale, please choose “Help” menu > “Open Library Folder”. Please send the SynchLog.txt files as .zip files via e-mail to, referring to this thread.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.