Just upgraded to GS7, my custom template no longer works

I just upgraded over to the new GS7 and the custom template I had been using was no longer functional when I opened the program for the first time. Essentially, I am left with a white background and none of the imagework I had created. When I copy and paste a backup of the code into the design editor, I still get the blank white template. I would very much appreciate assistance in restoring the template to its previous state. Here is an example of the template before I upgraded the app: eBay item 371723761039. And after: 142104793406 .

Thank you.

Follow up: essentially, the listing design I had created was not carried over when I performed the upgrade. It is strange that it is not present in the design library because an older custom design template I had used was there. Is there a way to recover that design template or to transfer it from another macbook that still has the old Garagesale?

Solved. Thank you for taking the time to read.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.