Launching listings

I’m using the latest Beta 43) of GarageSale 7. I scheduled an event last night to start three eBay auctions. Two started successfully, the third didn’t although I’d verified it in advance. I can see no message to explain why it failed to start. However, at the top of the Scheduler window it says ‘Launching 1 Listings…’. It’s as if GarageSale is still trying to start the auction. Even if I quit and restart GarageSale, the Launching 1 Listings… message persists. Please could you help me understand what is going wrong and how to rectify it. Thank you.

That’s not how GarageSale is supposed to behave. Here a few questions to help us narrow down the problem:

  • Did you create separate events in the scheduler for these listings (each with its own start time), or did you just create a single event containing all three?
  • If you uncheck the “Enable” checkbox for the event containing the listing that failed to start, does the ‘Launching 1 Listings…’ label update correctly?

Ilja, thanks for getting back to me.

I created a single event containing three items with an interval of five minutes between them. Two of them started successfully, the third did not. The one that didn’t was actually scheduled to be the first to launch.

When I uncheck the Enable checkbox for the event containing the listing that failed to start, a get a message next to the checkbox saying ‘The event is scheduled in the past.’ The Launching 1 Listings… message persists.

My best guess is that something went wrong while GarageSale did not catch it, and now that particular listing is stuck in “uploading” state, while GarageSale isn’t aware of it anymore.

We’ll scratch out head how to best rectify this situation. Probably some manual clean-up command.

Thanks, Ilja, I’d appreciate that and look forward to hearing from you.

Just to let you know that I’ve downloaded Beta 44 and the problem persists.

The next version, beta 45 should have the necessary fix to reset the label.

Great, and hopefully it will appear soon so I can list that item! Thanks and best wishes.

Until the new beta is out, have you tried add your listing to a new event in the scheduler?

If I try to do that, I get a message saying that this event is scheduled in the past.

Did you verify that the date control is set to a day in the future?

Yes, I did, thank you Ilja.

Are you using saying that you selected a future date, but you are still getting an error messages complaining about a past date? Can you send in a screenshot of your event settings? Press command-shift-3 and drag the screenshot file from your Desktop into the reply box of this forum.

I just tried rescheduling that listing. This time I didn’t get the error message complaining about the past date. However, the scheduler window still has the Launching 1 Listing message at the top – see attachment.


this should be fixed in the next beta release.


Thanks for responding, Paul, especially on a Saturday. I’m looking forward to the next beta release.