Multiple bugs in version 7

I recently upgraded to the latest release since some of the features in Garagesale 6 seem to have become broken. This new version has a slicker, cleaner layout but a lot of issues persist.

  1. Text editing is still an absolute nightmare. Since versions 5+ of Garagesale the application cannot seem to handle copying and pasting text into new listings. It treats the pasted text as a separate unit and even when selecting all the text and applying a formatting change (like bold or text sizes) all kinds of things go wrong. The spacing between lines gets screwed up, or the program will arbitrarily play with the formatting of a random block of text. Not to mention that “select all” won’t actually select all the text, either just at tiny bit at the top, or a paragraph’s worth of text. Since this is one of the major attractive options of the program, this really, really, really needs to be addressed. Editing the text in listings shouldn’t be as hard as it is.

  2. I cannot add images by URL anymore - at least, not in a menu option. It took me 1/2 hour to find the option buried under the HTML editing menu. It was not present in your help files/FAQ. And when I use it, this menu option is BROKEN. If it doesn’t like the formatting of the URL I enter, it will freeze up. And I’m unable to move forward or backward out the dialog box that is created. The only way for me to retry is to quit out of Garagesale and open it back up.

Hi naka,

another way to add an image URL is to click on an image or image placeholder in GarageSale’s Preview or Editor mode and select “Add image URL”.
I just tried it here, entered a valid image URL and it worked like a charm.
You maybe tried to enter an invalid image URL? Feeld free to let us know what you was trying to enter?

Regards, Kristian

  1. I start a new listing. I right click on the “Drop Zone,” “Drop New Image Here” placeholder.

I get the following menu:

The only way I get the menu you’re talking about is in auctions already with images. Which isn’t helpful for me.

  1. The menu I can’t escape from occurs when I press the return key after entering the image URL. I start under HTML view, click the “+” box and select Enter Image URL. I get this dialog box.

    The return entry produces a carriage return in the text box where the URL goes and I can’t exit this screen either by pressing cancel OR ok. It has nothing to do with the URL entered. In any event, what does that have to do with not being able to exit out of the dialog box?

Thanks for reporting. We’ll see to get these bugs fixed.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.