No reply from support for 20 days

Referring to this closed topic: GarageSale 7 import fails: CoreData error fetchRowForObjetctID

I did as I was asked and sent an email with a Dropbox link to on 10th Aug 2016 … no reply, no nothing.

A week later I sent a follow up email … nothing.

What do I need to do to get a reply from support?

Sorry, it seems your ticket fell through the cracks. I’ll take a look at your issue today.

I renamed the file you sent us to GarageSale.sqlite and was able to run through the importer without problems, albeit it took about 30 minutes.

Are there perhaps any files, like GarageSale.sqlite-shm or GarageSale.sqlite-wal in your GarageSale 6 Application Support directory? Did you try to remove these files before starting the import process?

Hi ilja,

thanks, but unfortunately I can’t try what you suggested, because due to the delay I cannot use GS6 or GS7 at the moment …

When I wanted to try out GS7 I ran into that error described above. 30 days have passed now, so GS7 try-out-phase is over. GS6 refuses to start now, because it moans that the DB has a newer version (presumably7).

So I guess for now I can only restore the last v6 DB version before I tried the upgrade to 7 to get my GS6 version “back” and afterwards start GS7 w/o any import, upgrade my GS6 license to GS7 and try to import the GS6 data again …

I sent you a free license for GarageSale 7, as the support delay was our fault.

Also, you should be able to open your library using GarageSale 6, if your are using the latest beta version:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.