Pictures Not Appearing In Description

I just discovered that my pictures are only in the eBay Gallery. They are not appearing in my description. I use the Carbon Fiber template with the picture frames on the left. All that appears is the magnifying glass. How do I get my pictures in the description? I have never had this problem until GS8 Pro. Within preferences, I use Garage Sale’s free picture service.

In GS8, I see the pictures in the description in Edit and Live mode but when I go directly to ebay and look up my item, there are no pictures in the template.

Could it be that this is a listing imported from eBay?

Feel free to post a link to the listing so we can have a closer look at it.

Regards, Kristian

Listing was created in GS Pro from scratch. None of my listings have the pictures in the template.

I just checked your listing:
Your listing looks awesome and all images are shown here. Please see the screenshot below.

This somehow must be an issue with your browser, I guess.
If you sign-out from eBay and reload the listing do you see the images then? Is there anything non-standard about the way you access the internet?

Regards, Kristian
screenshot

I access ebay with a book mark. I typed it in and went to one of my items and it still is not showing. There is nothing non standard that I do to access the internet, I am not that computer savvy.

As long as you and everyone else can see them, I’m not concerned. I will reboot my computer and see it that works. If it is just MY browser messing up, I’m not going to worry about it.

Thanks again Kristian!!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.