Renaming items and groups in GS by pressing enter STILL doesn’t work consistently in GS 8.0.5

Selecting an item or group, hitting enter, then entering the new name works - sometimes. Especially after duplicating items, then hitting enter just gives off the OSX system sound for “sorry, that’s not allowed right now”. Makes mass renaming of items a real problem and inhibits my workflow.

The problem is totally reproducible on all my machines and annoys THE HELL OUT OF ME.

This problem has been around as long as i’ve been a Garagesale user and i cannot believe how this bug has escaped the developers until now!

The next beta version of GS 8.0.6 should address this.

This has been bugging me a bit as well, glad to see it fixed!

Has this been fixed in 8.0.6B2? Looks like it still doesn’t work.

1 Like

Can you post a short screen video of what you are doing? Maybe there is a code path that we haven’t covered yet.

Here is video where I presse Cmd-D & Return & Return & Cmd-D & Return: DuplicateAndReturnKey

Sure, i’ll do a screen recording. Still not fixed in 8.0.7.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.