Right side column bug: the tab disappeared!

this is not the first time I noticed it, but with the last release this is fixed!! Also restarting GS the bug persists. Look:

The tab disappeared and only “option” one is showed. There is no way to switch to “advanced” and “properties”. Please I need a fix because this way I cannot manage auto end and relist features!!

resize the side bar a touch bigger. They come back. Its been reported a few times. It started with 9.0 or earlier

Thanks, that worked.

We tried to reproduce this, but unfortunately we could not. Do you have any way to reproduce this every time? Which macOS version do you have? Can you reproduce it on a newer version of macOS?

@Paul now I am only working on macOS 12.3.1 . I just did some experiments and YES I was able to reproduce the issue. Follow exactly these steps:

  • make sure you have no listings selected
  • quit GS
  • open GS
  • do NOT select a single listing, but select two folders with many listings inside each one
  • click on one listing in the main view and here is the bug

Screen Shot 2022-05-06 at 8.14.01 AM
Using these steps I was able to reproduce the glitch.
monterey 12.2.1
Quitting and restarting with 2 or more folders selected returns the same results as well

Ah, Yes. I can also reproduce it with the 5 steps above. using: macOS 12.3.1 (21E258) on a iMac (24-inch, M1, 2021)


Thanks, @fedege96, this is indeed the info we needed in the first place. Could reproduce and fix it for the next release.

The newly release GS 9.0.2 should fix this. fingers crossed

1 Like

That seems to have finally fixed the missing tab issue. I could NOT reproduce it either way.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.