Send button missing from message panel

The send icon is missing from the menu bar of the contact buyer message panel. Cannot therefore send messages from within GS.

GS 8.2.1 (1251)
Mac OS 11.1 Beta (20C5048k)

Could you post a screenshot so we can see what you see?

Are you saying that the button with the paper plane is missing in the toolbar? I marked it in the screenshot attached.

toolbar button

Regards, Kristian

Yes, the ‘paper plane’ icon is indeed missing.

Screenshot 2020-11-23 at 16.58.00

Same here. And the multi bottom to change an running action is not available.

What version of MacOS are you using?

Still MacOS Big Sur, Version 11.1 Beta (20C5048k)

Sounds like it might be a good time to “update” the Toolbar??? :slight_smile:

add Toolbar icons for Verify, Revise, Relist, Stop.
add “Customize Toolbar” command to rearrange and move icons and Search box around.
add “icon text/names/titles” command like GS 6 had: “Icon and Text”, “Icon Only”, and “Text Only”.



1 Like

How shut i do this?
Bildschirmfoto 2020-12-01 um 15.29.13


I meant those as feature request changes for the development team.

Sounds like the current toolbar is not functioning correctly under macOS Big Sur…


Oh, ok. But u ve got it reply to me.

Could you (or anybody else who is running into the missing “Send”-icon issue give this version a try:

Is the Send toolbar item back?

version 8.2.1 never lost it

Issue still present in 8.3b4 (1256):


can you make a screenshot of the whole toolbar? Is the button visible on the right side?


The button is not visible anywhere in the toolbar or panel, irrespective of panel width.
Screenshot 2020-12-02 at 09.08.23

HTH, —john—

That’s unfortunate, as we still cannot reproduce the issue on Big Sur here.

Can you run the line below in your Terminal, and then send us the contents of your clipboard, which contains your GarageSale preferences.

Please use the private message feature on this site (click on my avatar icon) or send it to referring to this thread, as the preferences may contain personal information.

defaults read com.iwascoding.garagesale8 | pbcopy

??? No Terminal command shown…

Tried “11.1 Beta (20C5048k)” ???

Intel Mac or M1???


Thanks. Forgot the add the actual terminal command.

We could not reproduce on either Intel or Apple Silicon on current public Big Sur.

I tweaked the way the toolbar for the “Send Message” window is setup. Maybe this cures the problem. Can you please give this version another try:

8.3b5 has fixed it for MacOS Big Sur, Version 11.1 Beta: