Unable to Import old Database after update!

I’ve gone through all of the steps I could find in the forum and I am still unable to import my old database. Very frustrating!

Could you describe in short what you already tried?
Did you already know point #19 from the FAQs?:

Regards, Kristian

Yes- I’ve tried that a few times with no luck.
If I start the program without importing the old templates, will I still be able to import them later?


as stated here:


Yes, you can. You have to rename or delete the container for GarageSale 7. Then the app will try to import the data from the old version one more.


Hi Paul-
I tried that and it didn’t work.

Can you describe this more specific? The import process didn’t work or didn’t the “Import database” button appear when you started GS7?

Regards, Kristian

The import process didn’t work. The progress bar gets stuck at about 1/4 of the way and doesn’t move. I’ve let it run for a couple of hours to see if it made a difference and nothing…
Any ideas?

I am sorry to hear that it doesn’t work. It’s worth a try to re-import the GS6 database once again but before doing so, try to clean up your GS6 database by deleting unneeded items and emptying the trash bins.
Restart your Mac if done. Then try to re-import your GS6 database in GS7 as described in point #19:

If this still won’t help there’s another thing you can do: Export your listings using GarageSale6’s export function (File menu > Export Listings) and import them in GarageSale 7 (File > Import > Import Listings).

Hope this helps,

If you compress your GarageSale 6 data folder, would it be feasible the sent the resulting archive via Dropbox to us?

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.