Upgrading to 8.1GM from 8.1b22

CONGRATS Guys on the v8.1 release!!!

I just tried the “Check for Update” menu command in 8.1b22 and started the upgrade from 8.1b22 to 8.1GM. It did the Mounting Image, which took several seconds, then came to the “Update/Quit and Relaunch” dialog. I clicked it and nothing has happened…

8.1b22 was running and did not quit nor relaunch 8.1.

Although, v8.1 DID actually get installed in my Application folder. And 8.1b22 DID get moved to the Trash.

I Manually Quit 8.1b22, and clicked the GS Dock icon and 8.1GM launched.

Thanks Again for a FANTASTIC Application!!! :clap: :clap: :clap: :+1: :+1: :+1:


1 Like

I tried several more times with different scenarios of updating b22 with the GM and the “Install and Relaunch” worked correctly every time… Good.

But… If I click red close box on the “Software Update” window to close the window, then manually choose the “Check for Updates” menu item again, I get an “Update Error, An update is already running” dialog.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.