Variations available on eBay website but not in Garage Sale


I am trying to create a variation listing in the category “Sound & Vision>TV & Home Audio Accessories>Video Cables & Connectors” on using GS 6.9.3, but it says variations are not supported. If I create a listing in the same category directly on the eBay website it will allow variations. What’s going on? I’ve tried re-downloading the eBay data to refresh the categories but it did not help.



Sorry, it seems a process on our server that pre-processes eBay’s data got stuck for some reason.

Please go to Preferences > Categories, and click the ‘Update Now’ button. Perform the download, even if GarageSale says that your data is up-to-date.

You should now see a ‘YES’ for variations supported in the category browser for your category.

Great! That worked, thanks for your help!

I have a similar problem to the OP.

Whatever eBay category I choose in GarageSale –even if it shows variations are allowed in the category selection window, the option is always marked ‘Not Supported’ in the Inspector panel. I’ve tried the above suggestion re force-updating the categories in Preferences, but it didn’t make any difference.

Select any category which supports variations:

Inspector always shows ‘Not supported’

Any suggestions, anyone?

Ist this on eBay UK or eBay USA ?

Whoops! –fogot to metion that:

I just checked categories 63057 and 32834 on eBay UK, and I can enter variations for both.

I’m on GarageSale 6.9.7 and just updated my category data for eBay UK. This Is what I see in Preferences > Categories:

Do you see the same version numbers?

Yep. Same here:

[Had to start a new post, as I’m only allowed 2 images at a time]

…But, this is interesting. when I try 63057, I get the same as before. However, when I try 32834, it does allow me to select variations:

So, the question is –is eBay mis-reporting the first category [63057] as supporting variations, or is GarageSale mis-interpreting what it’s getting from eBay?

UPDATE: I’ve just quit GarageSale and re-launched it and it seems I can now add variations in all categories which support it.

Must have just been a ‘Glitch in The Matrix’ –solved by a reboot.

Cheers, for your help. :+1: