Version 7.0.5 - and nothing works!


Yesterday evening, I intended to start garagesale in order to upload a few new ebay listings. I instantly received the error message that the version has become outdated and will be switched off soon - I shall get in touch with iwascoding. I found this very strange because I had version 7.0.3 from July 2016. Thus, then made an update on 7.0.5. This was apparently a fatal mistake.

Now I can no longer accommodate all text into the corresponding field, at least not in a way that I see it and it is impossible to scroll down. Even with type Arial size 9, I do not see everything! I write the text as small as possible (so I can at least see what I write) and when I am ready, I mark everything and choose size 14 for the upload. Also garagesale is so slow that I only upload one or two 1 to 2 per evening. After having uploaded an item , garagesale closes and I will have to restart again (which takes extremely long). On top of all these problems, the templates are so wide that a potential buyer has to scroll from left to right. I tried it with several different templates, but it is all the same. These problems are driving me insane, normal work with garagesale is presently impossible.

This morning, I tried it on my shop computer - same error message like at home yesterday. I do not dare making another update.

Any help would be great - many thanks in advance!

Best regards,


Many thanks, I saw this and would have edited my text if I had been possible. So, I absolutely understand that I, like all others, can ignore this warning. Anyway, it does not change a thing: I still have all problems design templates too wide, my customers have to scroll - and I can’t write all text into the form).

Best regards,


I think I worked it out in the meantime. It works when I choose “Mardown nach HTML konvertieren” and change the width. Hope that’s it :slight_smile:

i tried that, though i still can’t change font size etc.

The bug with missing scroll bars should be fixed in this version:

Unfortunately, it does not help. I tried it several times, but all that opens is my version 7.0.5 which still has a missing scroll bar.

We tested this build I posted earlier on 10.10, 10.11, and 10.12.

What version of OS X are you on?

I have version OS X Yosemite 10.10.5.

We just re-tested this build on 10.10 and 10.11 by downloading it again from the link I posted. The bug seems fixed.

I assume you downloaded the fixed version, but since it’s also called GarageSale 7.0.5, you mistakenly started the original version with the bug. Can you please remove all GarageSale applications 7.0.5 from your Mac, and download the fixed version again?

Yes, I did so and - as it looks at the moment - it is working perfectly fine now. And I do have the scrollbar again! Great, many thanks! Wish you a Merry Xmas and all the best for 2017!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.