XML import won't read price field

I just uploaded 250 templates into GS, each with numerous data fields. All data originated in Filemaker Pro and was exported from there into an XML file, then uploaded into GS.

All data was uploaded successfully into GS except the Starting Bid field (each one reads as $0.00 in GS). I’ve done this exact process countless times before (FP —> XML —> GS), and never had this issue.

Any suggestions?


Could you send us your XML file, so we can figure out whats going on?

Hi Ilja, yes, I’m happy to send it. Can you provide an email address?
Or is it possible to upload here?


You should be able to attach the file to a post in this thread, or send it to me via private message once you click my avatar icon.

thanks, I tried but it won’t allow an XML file: “Sorry, the file you are trying to upload is not authorized (authorized extensions: jpg, jpeg, png, gif, garagesale, txt, pdf, gslisting, zip, mov).”

I just uploaded it here instead:

Let me know if that works.

Thanks for the file. It seem you have get rid of the “$” sign in front of the startingBid field. This field can only contains numbers and a dot.

P.S. Uploading your file as a zip file should have worked. Possibly…

Ok, but I’ve been using this exact format of exporting data (from the exact same Filemaker database) and uploading into GS for several years. I’ve never had this issue before, so I don’t understand what changed. The FP formatting is the same as I’ve always had it in the past, so this doesn’t make any sense.

Is it possible to just upload into GS from an Excel file instead? The process I’ve been using (export FP to XML, convert files using Terminal, etc) is unnecessarily complicated and not user-friendly at all.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.