Error when trying to revise a listing: eBay server reported: Sorry, something went wrong. Please wait a moment and try again

I get the subject error on about 1/2 of the old items that I try to update, This is new since yesterday. I can revise the items fine from the eBay web interface however.

I can list new items without a problem, but I get this error if I try to revise them too.
I am on GS 7.0.21

As far as I can tell this is a very generic eBay error. Maybe it was just a temporary issue with the eBay server and it’s working fine now again?

Regards, Kristian

1 Like

Hi Kristian,

Thank you for your speedy reply. I gave it an extra day, but I still have the problem with some old and new listings. I get the error with GS revisions, but I can revise it on eBay’s interface without any problem. Do you have any other ideas?

Thank you,

Carlos Lacerda

Greetings, I am having this same problem for two days - Even on a listing where I make no changes or when I change just a word in the description, I get that error. I am currently on OS X, 10.13.6 (High Sierra) and Garage Sale 7.0.20 .

I have tried multiple listings and get the same error each time.

I am having the exact same problem for three days now. Would renewing the token possibly help?

I get this all the time. I just try to list them again and this works - unless there is a real error.
I thought that sometime in the past there was a suggestion by the GS team that those that failed wound he retried at the end of the list? Maybe I was just dreaming a solution?

Hi. I tried renewing the token, but that did not fix the problem for me.

Hi davidelliot. This is a problem with revising a listing. I have seen that problem with new listings and it indeed clears up. However, I have gone back to listings that gave me this error for days and it does not go away. It does not do this for all the listings that I try to revise. Maybe 1/2 of them. And the problem manifests with listings from months ago to ones that I just listed today.

Ok. I guess that is why I never see it to that extent then as I rarely relist.


Problem is if I relist I am charged an insertion fee vs a revise no fee.

I am trying to make changes to old listings to update things like shipping weights or to add extra shipping services, descriptions and photo updates and I get that error every time with every listing.

I had this problem with ver 7.x and I just upgraded to 8.x and am still having the problem. Unfortunately the error doesn’t give any more information.

Hi DavidElliot. This is a problem with revising a running listing rather than with relisting an ended listing. No problem with new listings or relistings.

Yes, that is the same issue that I have. I was wondering if upgrading to v8 would fix the problem. Thank you for finding out that is not solution.

1 Like

Still no luck - After upgrading to version 8 I did a fresh install on a second computer and I still can’t revise my listings. This is very problematic for me as it means I can’t make changes to hundreds of listings without doing it through Ebay’s horrendous interface.

Did you get my direct message where I asked you to activate the “remote logging” in your GarageSale?

Regards, Kristian

Kristian, is that question for Muddyshoes or me? I did do it on the 13th and replied via email.

Sorry, I didn’t, but I will check my message now…

Has anyone come up with a solution? How do you activate remote logging? (maybe not available on my version).

I am still not able to revise all of my listing and have not heard of a solution.

You have to click the GarageSale icon and immediately press the “Control” key for the menu options to come up. Dont press and hold, just press and release.