Every listing is tagged as not mobile friendly


#1

every listing I have done on garage sale is being tagged as not mobile friendly due to screen list. I just copy pictures from iphotos and drop them in listing in garage sale and they are too wide. It is tedious to go in and fix each listing to be mobile friendly which is what I am having to do. Any suggestions would be appreciated as to how to list this as mobile friendly from the start


#2

Did you already start one of these listings or do you get that “not mobile friendly” warning during the listing start?

If it’s already online on eBay can you please send me a link to the listing?

Regards, Kristian


#3

I will send you a link but it is not when I list that I get the error message but when I go into revise. Not sure you could access that page so here is the screenshot, the link is https://www.ebay.com/itm/153444548260


#4

I checked your listings: It’s mobile-friendly and (as you can also see in the iphone preview of the eBay window in your screenshot) it looks super fine on mobiles.

My guess is that eBay’s internal mobile checker doesn’t browse through the whole source code and so doesn’t find the code that makes the images “mobile-friendly”.

Just an idea:
Insert the following code into the “footer” field in the GarageSale preferences > General and invoke the revise command, does this make any differences?:

<style>img {max-width: 100%;}</style>

You had the same problem last year:

Regards, Kristian


closed #5

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.