Image Upload Failed. Internal error

“Image Upload Failed.
Internal error to the application”

Please help, it’s been like this for ages. In the past I’ve just tried and tried again until it finally uploads, but now I am unable to upload at all despite many many attempts. It’s so annoying.

Using 7.0.9

Thanks in advance if anyone can help

A post was merged into an existing topic: 6.6MB file too big too upload? Error (maximum size is 8072kb)

hi thanks but I’m using garage sale to upload eBay listings

Sorry, my post wen to the wrong thread.

Your problem is easily solved by upgrading to the latest version of Garagesale, which is 7.0.13.

thanks Ilja, may be a stupid question but not sure how to do this without losing my un-uploaded listings?

sorted now, thank you!

Hi IIlja
My older thread was timed out, but this one still fits the bill…

I did update to 7.0.13, but still having problems uploading images in auctions/listings and also having trouble installing the patch? you offered, as shown

I also closed GS and reopened, no luck :frowning:

Please help! Thanks! Sorry I didn’t get back to you guys - I do thank everyone who helped, esp.: @fedege96


Are you sure you are running 7.0.13? Did you check with the “About GarageSale” panel?

The file on your screenshot is obviously incomplete. It should be around 32 MB, not 2 MB. Also, it is outdated and can be deleted.

Since I updated to 7.0.13 I can’t upload images to my own server. I have tried two different websites I own and can upload images directly using my Cpanel, so the logins are correct, but can’t get it to work since the upgrade from GS.

I sent you an email with screen shots today. Also, even starting from a fresh template and not adding any active content to my auctions, I notice I still get Active Content warnings. When I use the Bulk Actie Content Scanner and fix all of these. I see that if I check in a few days it shows the Active Content error again. So I tried to list one item today directly on eBay through their system and before I even finished got the same warning. If I am just dragging images from my desktop to eBay why am I having this issue? I only tried to upload one auction direct since I can’t get GS to let me upload images through GS7 now.

Support staff already replied to you.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.