Import from Ebay to GS, some fields missing in templates

I figured out how to import my listings from Ebay, then to create templates from them. I have approximately 250 listings I need to recreate in Garagesale.

My issue is some of the information fields are left blank. Mainly Item specifics, condition, condition description. My question is: Should these fields be transferring, or is this normal?

I’ve repaired about 60 of these listings, but it’s taking too long to do these individualy. Is this normal? Attributes (item specifics), Condition, Condition Description. It seems to me these fields should be transferring.

I also have to replace the photos before I can list from these imported and converted templates. It’s easy to do, but creates yet another chore.

In the future I will create new listings in Garagesale. These are existing listings I need to save and reuse.

Garagesale Version 6.9.3 (606)
OSX Yosemite 10.10.2

Thanks for your help. ~Robin

Let us look into this. Some of these should already be working, but support for item specifics is indeed missing. We have a fix for this somewhere, though.

Yes, please. I’m finding the repair of these listings is very time consuming. I have many more to complete.

Please give this version a try and let me know how it works:

New version is installed. 6.9.6b2.

I imported from MyEbay. This is the list. Now I’m stalled here because the Create Templates link is gray, no matter what I check or uncheck or highlight.

I’ve included the GS information banner in the screenshot.

I refreshed the access tokens and did the import again. Checked Select All. Still no color in the Create Templates button. I can do less with this version than the other version.

Can you check with the Console utility if there’s any output from GarageSale at the time you open the Input panel?

Where do I find the “console utility”?

Is it the Activity Viewer? If so, there was a changing partial list of my ebay IDs, with a green bar and a red octagon after each. Then it became blank as the other screen filled with listings.

It’s under /Applications/Utilities.

I closed the existing window, then Import from Ebay at 7:00 AM. Here is the screenshot of the Utility console.

Have you been clicking the “Select All” button? I think there’s glitch that’s causing the “Create Templates” button to stay disabled unless you click any of the checkboxes in the table view.

Yes indeed. I have clicked the select all button. That’s when I expected the Create Templates button to turn blue. But it remains gray.

Why does it say failed entitlement check and No device enrollment found? I originally purchased through the Apple store a few weeks ago. This new version I downloaded from your link. Is this an issue?

Sorry for the delay, the notification did not come to my email.

Thank you for all your help. I hope we can get Garagesale to work properly for me. I like most of it so far and I really need it.

Have a nice weekend. Looking forward to more assistance. Thank you.

I’m having numerous issues using the incomplete listings I imported from Ebay. I can add the missing fields, but I can’t get them to start. I’m getting error notices of many different types when I try to use the templates.

I fill in the missing fields such as Attributes, Condition, and Condition description, but other errors are causing problems.

The worst error is regarding Immediate Payment Required. It can be unchecked, but ebay still thinks I’m trying to use IPR where it’s not allowed. Duplicate templates carry the same error. I have to make a completely new template when I get the IPR error.

I always get a Photos Too Small error and have to replace the photos.

I get errors for Return Policy and for Shipping even though the template shows the information.

So, basically, I have to rebuild every listing.

Many problems abound with the Import from Ebay function. I’m sad about this.

Should I continue to hope for an improvement with this situation, or just go ahead and rewrite everything?

Seems there’s something wrong with that build. Can you please send me screenshots of these error messages?

Look above ^ at the Utility Console screenshot. It shows during the import from Ebay: “failed entitlement check and No device enrollment found”.

The error messages are seen when I try to use the imported templates. Here are examples of two. Photos are too small (I replaced them), and IPR required error (no fix except to create new template).

I just want to point out, the errors are occurring in listings imported with GS version 6.9.3 (606) on
OSX Yosemite 10.10.2.

The newer version you linked, 6.9.6b2. and which is now installed, will not allow imports from Ebay.

Yes, I’m still here. Waiting. Hoping.

Confident you will send me a way to fix GS version 6.9.6b2 so that I’m allowed to Create Templates from the Import from Ebay list. thank you

I am unable to send you a private email. The messages end up printed on the forum.