Import stalls out when import from GS6 to GS7

i just downloaded GS 7.0.9 and tried importing my data from the previous 6 version. The process starts out fine then at the 50-60% mark it just stalls out. I’ve tried it 3 different times waiting once for 3 hours with the blue circle just spinning. Any help with this would be greatly appreciated since i can’t really list with GS 6 due to the non secure http content.

PLEASE HELP

getting a similar thing, and think either GS7 has a memory limit, or an import limit.
regards, Sandy

Were you able to find a solution?

no luck yet.
regards, Sandy

success. well sort of. I got all my auctions over 2,800 (I think but have to check) imported.

will write up the story and make it a new topic. to let everyone know.

regards, Sandy

The import process might take some time so it’s worth a try to let run over night maybe.
Sometimes it helps to clean up the GarageSale 6 database first, e.g. delete unneeded items and emptying the trash bins. This way the GarageSale 7 importer doesn’t have to handle so many items.

If it still doesn’t work, please let us know or contact the GarageSale suppport directly:
https://www.iwascoding.com/GarageSale/Support.html

Regards, Kristian

Kristian,

i did everything you suggested and deleted a whole bunch of templates and emptied the trash. And restarted the import but the same thing happened. It got to about 50-60% and i get a prompt saying it couldn’t communicate with the server or something like that.
Any help would be greatly appreciated.

thanks

I am afraid that’s an issue with your system permissions. As far as I know there’s no way around it, unfortunately.
There’s another thing you can do: Export your listings using GarageSale6’s export function (File menu > Export Listings) and import them in GarageSale 7 (File > Import > Import Listings).

Regards, Kristian

Hi,

its relatively complicated for us to find out why this happens to you. I would recommend two next steps:

  1. Upload your GS6 library to DropBox or some other online space and send us a link.
  2. Open the console app and filter/search all the message by “GarageSale”. Do any messages popup when importing or when the “couldn’t communicate” error appears?

Thanks,
Paul

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.