Importing from Garagsale 6 to 7 - Error With HELPER


#1

I have been trying for three days to transfer data from 6 to 7. It takes hours, to be expected, however, near the end of the last section, an error pops up saying there is an error with one of the helpers, I continue by clicking OK on this message and the last section (about 1cm on the bar) stays there. It goes no further. I close the box, have tried restarting the mac, not restarting the mac, going into garagesale, it says the same, would I like to import my data. It never remembers where it left off, just gets caught in a loop.

This is extremely frustrating. I am using MAC OS High Sierra, 10.13.3.

I don’t want the inconvenience of exporting from 6 then importing to 7, I have in excess of 1,000 items, all neatly categorised into folders and sub folders.

I have used garagesale since the begining, have never had a problem upgrading, in fact, the beauty of it was that the database was written so briliantly that I only had to move two folders if ever there was a problem.

Please help this old timer keep using Garagesale without a hitch - this is extremely frustrating, the only recompence is that it is the first time, after all these years I have ever had a glitch.


#2

We recently created a special tool that hopefully is able to correctly import your GarageSale 6 database.

Download this tool, then unzip it and start it by double-clicking on it (make sure GarageSale 7 is not running):
https://downloads.iwascoding.com/downloads/ProfileImporter_1.0.zip
It will try to import your GS6 database. This process will take a while.

If done, start GarageSale 7.

Regards, Kristian


#3

Thank you,

I actually found the tool in the string below:

I am currently running it so will let you know how it goes. Hoping it does the trick, thank you for your prompt response.


#4

This worked perfectly! Much faster than I was expecting! Many thanks, I can see all my folders!!!


#5

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.