MacOSX Automatic Text Correction Text Suggestions Substitutions in HTML Editor mode


#1

Hi,
I know this topic has been covered before iwascoding : Text correction while typing how to disable but i feel this needs to be addressed again. Perhaps things have changed since the original post.

I guess the problem is that im running MacOSX High Sierra and in the HTML Editor Mode if i right-click and uncheck all of the options under the “Substitutions” menu including Smart Copy/Paste , Smart Links , Data Detectors and Text Replacement. I find that this solution will work , but there is some magic sequence of events that has to happen before the HTML menu suggestion feature will shut off. And i havent quite figured out what the sequence is but usually after about 15 minutes of me messing about it will shut off. Also, it is important to note that all of the text suggestions being offered in the popup menu are HTML related.

I am wondering what i could type into the Terminal to kill this popup menu?


#2

Can you please post a screenshot of the suggestions popup, so we can figure out where it might be coming from?


#3

09 AM 31 AM
44 AM08 AM


#4

You want to try this build and check if the context menu for this new item:

http://downloads.iwascoding.com/downloads/GarageSale_7_2018-02-12.dmg


#5

52 PM38 PM48 PM

That works for me. Good job! What is this Autocomplete Tags?


#6

That’s the name for the command to enable or disable the autocompletion of HTML tags like

,

  • , etc.

  • #7

    This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.