Text correction while typing - How to disable?

While I’m writing an offer in raw html,
certain words are always being “corrected” in a wrong way.

I’m really desparate. GarageSale won’t let me write the noun “Roman” in Capital case, as German language demands.
I could not find any hint in the settings.

It seems that it applies English language for text correction, while it is running in German language.

my version: current 7.0.6 (791)

I take the opportunity to ask for another bug concerning automatic corrector. When I write bad a word and GS automatically corrects it, all paragraphs style goes away. Any possible fix?

This is a feature of the macOS system.
You can disable it:
In GarageSale’s Editor mode right-click and select “Substitution” (in German “Ersetzungen”). Disable all options you don’t want to use there, especially “Text Replacement” (“Text ersetzen”).
You can disable it system-wide, too, I think:
Go to the System Preferences > Keyboard > Text
You can disable “Automatische Korrektur” there and also adjust “Rechtschreibung”.

Regards, Kristian

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.