PictureService: Wrong response ((null))

Suddenly started to get this response when uploading to Ebay - don’t think I have changed anything - checked for updates etc - looks like I’m going to miss this week’s auction. Any help would be really appreciated. Thank you Adrian

Please let us know which version of GarageSale you have installed. (Just select ‘About GarageSale’ from the ‘GarageSale’ menu in GarageSale.)

Also, what picture service do you have selected in the GarageSale preferences > eBay > eBay Images?

Does it help to remove the images from the listing, restart GarageSale and then re-add the images?

Regards, Kristian

Hi Kristian, thanks for the quick response. Version 7.0.21 (859). It is something to do with my most recent photos (always take on my iPhone x) If I put an old photo in the listing I can schedule as normal and then replace with the appropriate photos once it is in my scheduled listings. This is very time consuming. All of a bit of a mystery I have tried the removing the images and restarting Garage Sale but that didn’t work.

Any chance you can give it another try with GarageSale 8 which is the most recent version?

https://www.iwascoding.com/GarageSale/index.html

Regards, Kristian

That work round has now stopped working - I get “Image upload failed. Can not upload the image to the iwascoding image server because no server information could be downloaded"

Oh dear…

Adrian

You now get this error message in GarageSale 8, did I get this correctly?

Regards, Kristian

Ill have a look at it - I don’t seem to be able to update to via my version of =Garage Sale so I am guessing I will lose my template and all settings - looks like a big job.

Thanks for your help

Adrian

Everything was working fine until today. Now I am having exactly the same problem and can no longer start listings. Verification is OK, but as soon as uploading starts, I get that same message:

‘Garagesalepictureservice Wrong response NULL’

Is there anything I can do to get thins working again?
At the moment I cannot list anything.

I am using Garagesale 7.21

Any help would be greatly appreciated.

Steven

Forgot to ask if this is possibly a problem with the Garagesale server, or the eBay server?

Best wishes,

Steven

Please help urgently - this is happening to me as well and I need to get 500 listings up in the next half hour…
version 7.0.20

it was able to upload with no images in the listing but with any images at all I get that reply however there are no errors in the pre-launch to show. @kristian please help!

Everything seems to work fine here.
Can you tell us which IP you have while you are getting this error? Your IP address is shown here:

https://www.google.de/search?q=whatsmyip

Regards, Kristian

I think I was able to find a workaround - under settings to switch the upload service to using EPS (ebay picture server) and now they seem to be uploading…

thanks Kristian - appreciate it!

Still having no success uploading images from GS 7 during starting listings. Tried many times, always getting the same error message.

Have also tried with trial version of GS 8 and that works fine. So it is definitley a problem with GS 7 uploading. Is it the server?

Strange how this has only started happening since yesterday, when before that everything worked fine.

Can you tell us which IP you have while you are getting this error? Your IP address is shown here:
https://www.whatsmyip.org

I am having the same problem. All is fine until I receive the error message that my image upload failed. Was fine yesterday and have not changed anything. Have Garage sale 7.0.16 (841). IP address

Was also able to workaround changing to EPS picture services from Garagesale but concerned I will now be charged rather being a free service?

any updates on this?