Suddenly won't let me drop photo in a listing! - any listing! Even live ones!

I’m doing listings and suddenly NO listing, new old or active, will let me drop in a photo. And the folder I have them in isn’t the usual media/photos folder. PLEASE HELP! tIa! :wink:

Please let us know which version of GarageSale you have installed. (Just select ‘About GarageSale’ from the ‘GarageSale’ menu in GarageSale.)

If not tried already, sometimes a restart of your Mac works wonders.

Please also let us know if you have the “Use Legacy Image Browser” option selected in the GarageSale preferences > General.

Regards, Kristian

Can you make a short screen video of you trying to drag an image into a listing. You can do this by pressing the cmd-shift-5 key combination.

SOLVED - Kristian said it could be my MacBook/pro. THIS IS IMPORTANT TO KNOW…if you have your images stored in iCloud, they can’t be ‘dropped into’ a listing. You must download any images on iCloud to your computer first. Thanks you all, always! Claire

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.